All systems operational

AlbaHost Service Status / AlbaHost Statusi Sherbimeve

Maintenance work February 13, 2024

Completed
Scheduled for 13.02.2024 at 9:00 AM – 9:10 AM

Affects

Other Notifications
Updates
  • Completed
    13.02.2024 at 9:10 AM
    Completed
    13.02.2024 at 9:10 AM
    Maintenance has completed successfully
  • In progress
    13.02.2024 at 9:00 AM
    In progress
    13.02.2024 at 9:00 AM
    Maintenance is now in progress
  • Planned
    13.02.2024 at 9:00 AM
    Planned
    13.02.2024 at 9:00 AM

    Hello dear customers,

    On Tuesday, February 13th, 2024, from 10:00 a.m. we will carry out maintenance work on our network. Our redundant core switch is individually rebooted for an upgrade. A downtime, timeout or loss of the Internet is unlikely to occur.

    The reason for this is the upcoming conversion to two new Juniper routers in the next few weeks. You will receive separate information about this as soon as all preparations have been completed.

    Kind Regards,

    AlbaHost.